Unable to update the DB

I can’t upgrade YOURLS from 1.7.9 to 1.8.
it says:
Updating DB. Please wait…

Unable to update the DB.

You will have to manually fix things, sorry for the inconvenience :frowning:

The errors were:

SQLSTATE[01000]: Warning: 1265 Data truncated for column ‘keyword’ at row 1464

I got the same issue.
I can’t find rows because the first row is not ID’s.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.