Every short-url keyword works, except "abholung"

Hallo everyone!

I have a yourls installation running since last fall.
Today i had my first error and can’t find out why I happens.

I can’t set up the short url /abholung. Every link I try to shorten to /abholung goes to a 403 page.

Neither the Nginx access.log nor the error.log gives me a hint to what goes wrong here.

Can someone help me debug this?

Thanks –M

Either you have a specific YOURLS plugin that prevents this (assuming you didn’t defined that word as forbidden in your config.php), or you have something at server level.

In first case: disable plugins and try. In second case: what happens when you try to access any page on your server with that word as part of the URL.

Anyway, this has nothing to do with YOURLS

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.